Issues streaming RSS feeds in various playlist layouts.
Incident Report for ScreenScape
Resolved
This issue has been resolved. To restore RSS playback functionality, please reboot your ScreenScape Connect Device.
Posted 13 days ago. Oct 02, 2019 - 16:08 UTC
Identified
We have identified an issue with our RSS proxy server and have confirmed that any playlist that is attempting to play an RSS feed within their playlist layout will now display as a full screen Media item. We are currently working to restore all RSS feed functionality. Updates to this ongoing issue will be posted here.
Posted 13 days ago. Oct 02, 2019 - 15:38 UTC
This incident affected: ScreenScape Servers (Backend for CMS and Players).