Issue with video uploading.
Incident Report for ScreenScape
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 03, 2019 - 11:35 UTC
Identified
We have identified an issue with our video uploading service that is preventing videos from being uploaded to the ScreenScape application. We are currently working towards a resolution and we will post updates as they come.
Posted 12 days ago. Oct 02, 2019 - 20:22 UTC
This incident affected: Image and video uploads (File Conversions).